supersom, также отмечу, что возможно вашу задачу можно решить изоляцией портов (функционал isolate-port group).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ответ.

Аналогом является любой порт, настроенный как access в primary vlan.

Интерфейсы для community и isolated портов могут быть trunk?

 

также отмечу, что возможно вашу задачу можно решить изоляцией портов (функционал isolate-port group).

К сожалению, нет возможности сделать так. Все community и isolated приходят по одному транку. А вот для каждого primary vlan как раз есть возможность настроить отдельный access порт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Интерфейсы для community и isolated портов могут быть trunk?

Да, но трафик из primary vlan будет передаваться в него без тега, то есть работать это будет только если community или isolated vlan будут native.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день! Стояла простая задача прокинуть локальную через eoip тунель, из-за использования ip-телефонии решено было использовать единое адресное пространство. На связке mikrotik <-> mikrotik c это схема работает без вопросов. При подключении доп. офиса провайдер затянул оптику, микротика с оптическим портом не оказалось решили поставить snr-s2965. По настройкам входящий оптический порт аксес для 1234 вилана, далее на идем на 8 порт он тоже аксес 1234 в него подключен микротик первым портом. На микротике настроен белый адрес на первом порту, поднят eoip тунель и забриджован со вторым портом микротика. Второй порт микротика подключен к 7 порту snr-s2965. Этот порт является аксесом для вилана 555, в snr вилан 555 назначен l3 интерфейсом ему присвоен ip адрес. Из центрального офиса сделали пинг этого ip все работает. Пока в доп. офисе идет ремонт решили до складов сделать радио канал, в первый и второй порт snr подключили cambium epmp, на одном настроили менеджмент вилан 555, присвоили ip адрес, сделали 1 порт трнаком для 555 вилана, начал настраивать второй epmp ip адрес дал, про вилан забыл, но не суть, сделал второй порт аксес для вилан 555. Вернувшись в офис наблюдаю следующую катрину один epmp пингуется с перерывами, второй пингуется вобще раз в минуту, snr стал пропадать, добавил первый и второй порт на snr в изоляцию, теперь snr пингуется без проблем, а вот epmp чудят. Очень похоже на петлю, но где и как с ней бороться ума не приложу. Переключить epmp в mikrotik, нет физической возможности.

Изменено пользователем PhantomGT

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

PhantomGT, добрый!

Приложите схему сети с указанием портов и вланов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сильно не пинайте, первый раз делал) схема

Изменено пользователем PhantomGT

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

PhantomGT, судя по описанию, петля возникает между портами подключения epmp, искать проблему нужно именно там. К ним подключено еще что-то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет только epmp, за ними ничего нет, добавил 7 и 8 порты в изоляцию в другую группу, все также. Самое интересное с тика в доп офисе пингуется абслоютно все в главном офисе без проблем

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

PhantomGT, пожалуйста, подробно опишите вашу проблему в виде обращения к нам в support. Обязательно приложите выводы `sh ver` и `sh run` коммутатора, опишите как осуществляется маршрутизация и уточните откуда конкретно наблюдаются потери, а откуда нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Есть два свитча s 2970-12x, между ними поднимается агрегация 2 линка по 10 гиг. В разрыве стоит сервер DPI с сетевыми Silicom PE210G2BPI9-SR/LR-SQ1, они полностью прозрачные для этих свитчей. В bypass или в обычном режиме работы не работает агрегация. На свитче, если посмотреть командой show aggregator-group brief порты подтягиваюся и имеют флаги UA, т.е. визуально всё ок. Но ни трафик, ни таблицы мак адресов ,вообще ничего не работает, как будто и нет никакого подключения. Порты пробовали и в аксесс и транк. Если по одному из агрегации их доставать, то через каждый в отдельности всё хорошо. Долго мучались, ничего не получалось, в запасе есть ещё такие же snr, сделали в тестовом режиме между двумя другими ( прошивки на всех Version 2.2.0B Build 37303, hardware version:V1.0) - с первого раза всё заработало. Выставлял параметры с не рабочей пары балансировки, отключал stp, ничего не помогало. В первой паре никак не работает, во второй всегда работает. Решили взять один свитч с второй тестовой пары, и попробовать поднять агрегацию между ним и поочереди между двумя из первой пары - во всех случаях работает. Но, так как первая пара стоит в ядре вот так просто взять и поменять свитч один на другой не такая простая задача (прерывать сервис очень не желательно). После долгих попыток, перебора разных вланов нашёл одну странность - один из свитчей первой пары, если повесить на агрегированные порты влан с ip адресом, не поднимает интерфейс влана. Т.е. получается свитч как бы не видит что влан этого интерфейса добавлен хотя бы на какой то порт в up на этом свитче. Если этот влан перевесить на другой порт up, сразу же поднимается и интерфейс с ip. На свитче со второй стороны всё ок, сходу вешаешь на порт агрегатор влан и его интерфейс с ip адресом сразу же поднимается. Может быть сталкивались с подобной проблемой?

Изменено пользователем supersom

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

supersom, добрый!

Продублируйте обращение к нам в support и приложите к нему выводы `sh run` обоих боевых коммутаторов, при этом уточните на котором из них наблюдается описанная странность.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Есть два свитча s 2970-12x, между ними поднимается агрегация 2 линка по 10 гиг. В разрыве стоит сервер DPI с сетевыми Silicom PE210G2BPI9-SR/LR-SQ1, они полностью прозрачные для этих свитчей. В bypass или в обычном режиме работы не работает агрегация. На свитче, если посмотреть командой show aggregator-group brief порты подтягиваюся и имеют флаги UA, т.е. визуально всё ок. Но ни трафик, ни таблицы мак адресов ,вообще ничего не работает, как будто и нет никакого подключения. Порты пробовали и в аксесс и транк. Если по одному из агрегации их доставать, то через каждый в отдельности всё хорошо. Долго мучались, ничего не получалось, в запасе есть ещё такие же snr, сделали в тестовом режиме между двумя другими ( прошивки на всех Version 2.2.0B Build 37303, hardware version:V1.0) - с первого раза всё заработало. Выставлял параметры с не рабочей пары балансировки, отключал stp, ничего не помогало. В первой паре никак не работает, во второй всегда работает. Решили взять один свитч с второй тестовой пары, и попробовать поднять агрегацию между ним и поочереди между двумя из первой пары - во всех случаях работает. Но, так как первая пара стоит в ядре вот так просто взять и поменять свитч один на другой не такая простая задача (прерывать сервис очень не желательно). После долгих попыток, перебора разных вланов нашёл одну странность - один из свитчей первой пары, если повесить на агрегированные порты влан с ip адресом, не поднимает интерфейс влана. Т.е. получается свитч как бы не видит что влан этого интерфейса добавлен хотя бы на какой то порт в up на этом свитче. Если этот влан перевесить на другой порт up, сразу же поднимается и интерфейс с ip. На свитче со второй стороны всё ок, сходу вешаешь на порт агрегатор влан и его интерфейс с ip адресом сразу же поднимается. Может быть сталкивались с подобной проблемой?

Проблема решена отключением spanning-tree непосредственно на агрегирующем интерфейсе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

подскажите, пожалуйста, можно ли на S2990G-24FX порезать скорость на транзитном VLAN? по аналогии с cisco - глобально mls qos и на физическом порту:

vlan-range 10

service-policy input POLICE

service-policy output POLICE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

dima89, да, в режиме глобальной конфигурации:

service-policy input <policy_map> vlan <vlan_list>

Изменено пользователем Victor Tkachenko

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

прошу помочь, настроил таким образом:

ip access-list extended ACL
  permit ip any-source any-destination
  exit
!
class-map TEST
 match access-group ACL
!
policy-map TEST
 class TEST
 policy 2048000 256 conform-action transmit exceed-action drop
 exit
!
service-policy input TEST vlan 100

Interface Ethernet1/0/23
 switchport access vlan 100
!
Interface Ethernet1/0/24
 switchport access vlan 100

при таких настройках скорость не ограничивается. проверяю неправильно? включен в 23 и 24 порты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

dima89, уточните как проверяете. Желательно обращением в support с приложенными конфигом и выводом `sh ver`.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти
Подписчики 0