Запустил ftp встроенное в Windows XP и с него всё нормально копируется в коммутатор.

А ftp с которого не копируется на коммутатор прекрасно работает с компьютеров, и копировать и записывать даёт.

Странно всё это.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день! Подскажите, пожалуйста, какой командой сбросить SNR-S2940-8G-v2 в заводские?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день! Подскажите, пожалуйста, какой командой сбросить SNR-S2940-8G-v2 в заводские?

 

set default

write

reload

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте !

 

Вопрос по настройке snr2970-24s. Пропало iptv и по времени это совпало с изменениями в конфигурации snr2970-24s.

 

Вот пример настройки порта старой:

interface GigaEthernet0/18

switchport trunk vlan-allowed 1-16,18-4094

switchport mode trunk

spanning-tree bpdufilter enable

spanning-tree guard root

no gvrp

switchport protected

 

Вот пример настройки порта новой:

interface GigaEthernet0/18

switchport mode trunk

spanning-tree bpdufilter enable

spanning-tree guard root

switchport protected

 

gvrp глобально не разрешена, вот и убрали из настроек портов.

Убраны перечисления вланов. Ведь если их не перечислить, то будут пропускаться все из прописанных на коммутаторе, или не так ?

Вот сам список vlan 1,5,10-13,15-16,100-150,222 - он без изменений остался. Мультикаст на 12 влане.

 

Или тут не здесь проблема совсем ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

похоже что проблема не в этом, можете проверить командой sh vlan id 12.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте! Имеется SNR-S2970G-48S.

Пожалуйста, покажите пример настройки RSTP с DLINK'ом. Есть два канала основной (волокно) и резервный (РРЛ).

На cisco вообще нет RSTP, там какой-то свой, а на SNR есть..

Заранее спасибо за помощь.

Изменено пользователем morf

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Настройки stp следующие:

 

spanning-tree mode rstp
spanning-tree bpdu-terminal
spanning-tree rstp priority 8192

 

кольцо поднимается между 41 и 46 портами, причем на 46 cost минимальный.

 

interface GigaEthernet0/41
shutdown
switchport trunk vlan-allowed 1,15,20,25,30,35,40,100-101,104-110,201-998,1000
switchport trunk vlan-allowed add 1001-4094
switchport trunk vlan-untagged 1
switchport mode trunk
!
interface GigaEthernet0/46
description XXXXX
switchport trunk vlan-allowed 1-44,46-101,103-998,1000-4094
switchport mode trunk
spanning-tree rstp cost 1
switchport protected

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго времени суток!

Обнаружил интересную особенность свичей SNR-S2980G-24T, SNR-S2950-24G (есть и другие модели, проводи эксперименты на этих). Особой зависимости от прошивки не заметил.

 

Суть особенности:

1 Есть свитч SNR-S2950-24G, прошивка последняя (шил разные, не увидел зависимости).

2 Настроенный свитч (кусок конфига ниже), подключенный по консольному проводу, на запросе Username: нажимаю "Ctrl-D" и попадаю в "SNR-S2950-24G(config)>", далее "username user1 privilege 15 password 0 password1", далее "Ctrl-D" пару раз до Username:, и далее user1/password1, по итогу "SNR-S2950-24G#".

 

Таким образом, любой техник с консольным шнурком может получить доступ на свич.

 

!

service password-encryption

enable password level 15 7 5f4dcc3b5aa765d61d8327deb882cf99

username admin privilege 15 password 7 5f4dcc3b5aa765d61d8327deb882cf99

authentication line console login local

!

 

Ткните носом если уже обсуждалось. Или что-то не так настроено. Или если это не баг, а фича. Спасибо.

 

 

=========================================================

 

%Jan 01 04:00:13 2006 %LINK-5-CHANGED: Interface Ethernet1/23, changed state to administratively DOWN

%Jan 01 04:00:13 2006 %LINK-5-CHANGED: Interface Ethernet1/24, changed state to administratively DOWN

 

User Access Verification

 

Username:

Password:

Username:

Switch(config)>

Switch>

Switch>

User Access Verification

 

Username:

Switch(config)>username user1 privilege 15 password 0 password1

Switch(config)>

Switch>

Switch>

User Access Verification

 

Username: user1

Password:

Switch#sh ver

Switch Device, Compiled on Apr 22 15:25:59 2013

SoftWare Version 7.0.3.0(R0015.0014)

BootRom Version 7.0.24

HardWare Version 2.0

CPLD Version N/A

Serial No.:SW026110D312790164

Copyright © 2001-2012 by Vendor

All rights reserved

Last reboot is cold reset.

Uptime is 0 weeks, 0 days, 0 hours, 3 minutes

 

 

=========================================================

 

Username: %Jan 01 00:00:15 2006 %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1,changed state to UP

DHCPC: option 67 is null!

 

Password:

Username:

Switch(config)>en

enable end

Switch(config)>enable ?

trustview Set key for trustview system

 

Switch(config)>enable password level 15 0

^

% Invalid input detected at '^' marker.

 

Switch(config)>username user1 privilege 15 password 0 password1

Switch(config)>

Switch>

Switch>

User Access Verification

 

Username: user1

Password:

Switch#sh ver

Switch Device, Compiled on Aug 05 10:54:07 2014

sysLocation Earth

CPU Mac 00:03:0f:2b:84:dd

Vlan MAC 00:03:0f:2b:84:dc

SoftWare Version 7.0.3.5(B0221.0014)

BootRom Version 7.0.28

HardWare Version 2.0

CPLD Version N/A

Serial No.:SW026110D312790164

Copyright © 2001-2012 by Vendor

All rights reserved

Last reboot is warm reset.

Uptime is 0 weeks, 0 days, 0 hours, 2 minutes

 

 

 

 

========================================================

 

%Jan 01 04:01:09 2006 %LINK-5-CHANGED: Interface Ethernet1/26, changed state to UP

%Jan 01 04:01:09 2006 %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/26, changed state to DOWN

 

User Access Verification

 

Username:

SNR-S2950-24G(config)>username user1 privilege 15 password 0 password1

SNR-S2950-24G(config)>

SNR-S2950-24G>

SNR-S2950-24G>

User Access Verification

 

Username: user1

Password:

SNR-S2950-24G#sh ver

SNR-S2950-24G Device, Compiled on Dec 07 12:29:12 2012

SoftWare Version 6.2.139.129

BootRom Version 4.12.1

HardWare Version 1.0.1

CPLD Version N/A

Device serial number A200053PZC

Copyright © 2012 NAG LLC

All rights reserved

Last reboot is cold reset.

Uptime is 0 weeks, 0 days, 0 hours, 3 minutes

 

========================================================

%Jan 01 00:00:39 2006 %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/26, changed state to DOWN

 

User Access Verification

 

Username: %Jan 01 00:00:40 2006 %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/1, changed state to UP

%Jan 01 00:00:40 2006 %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1,changed state to UP

 

Password:

Username:

SNR-S2950-24G(config)>username user1 privilege 15 password 0 password1

SNR-S2950-24G(config)>

SNR-S2950-24G>

SNR-S2950-24G>

User Access Verification

 

Username: user1

Password:

SNR-S2950-24G#sh ver

SNR-S2950-24G Device, Compiled on Jul 31 04:10:02 2014

sysLocation Russia, Belgorod region, Alekseevka city.

CPU Mac 00:03:0f:29:54:99

Vlan MAC 00:03:0f:29:54:98

SoftWare Version 7.0.3.5(R0217.0042)

BootRom Version 7.1.3

HardWare Version 1.0.1

CPLD Version N/A

Serial No.:A200053PZC

Copyright © 2014 NAG LLC

All rights reserved

Last reboot is warm reset.

Uptime is 0 weeks, 0 days, 0 hours, 2 minutes

========================================================

 

 

UPD1: "Switch Device" - это так о себе SNR-S2980G-24T.

UPD2: Свичи другого (очень похожего, не буду рекламировать) производителя "имеют" этуже особенность...

Изменено пользователем cbep40k

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте.

 

Это определенно ненормальное поведение, задачу по исправлению взяли в работу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

Вышли обновления прошивок с фиксом возможности неавторизованного доступа через консольный порт:

SNR-S2950-24G - http://data.nag.ru/SNR%20Switches/Firmware/S2950-24G_7.0.3.5%28R0217.0052%29.zip

SNR-S2960-48G - http://data.nag.ru/SNR%20Switches/Firmware/S2960-48G_6.2.141.20.zip

SNR-S2960-24G - http://data.nag.ru/SNR%20Switches/Firmware/S2960-24G_7.0.3.5%28R0217.0054%29.zip

SNR-S2940-8G - http://data.nag.ru/SNR%20Switches/Firmware/S2940-8G_7.0.3.5%28R0217.0052%29.zip

 

для S2980 исправление ожидается на следующей неделе

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребята,здравствуйте! Пытаюсь залить конфиг на новую snr-s2960-24G "SNR-S2960-24G#copy tftp://10.10.10.2/conf.img nos.img

" Выскакивает ошибка "Write file "flash:/nos.img" error(Error:pkg header error.)!

" Что я делаю не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

nos.img - это файл с прошивкй коммутатора , заливать в него конфиг не надо :).

конфиг хранится в файле startup.cfg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо,Михаил,за ответ! Тогда скажите, как правильно залить конфиг?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо,Михаил,за ответ! Тогда скажите, как правильно залить конфиг?

Здравствуйте.

 

Командой

 

copy tftp://10.10.10.2/startup.cfg startup.cfg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, спасибо. Затестил уже. Другой (очень похожий) производитель уже тоже пофиксил. :-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте! Подскажите пожалуйста,как в snr s2960-24g сделать так,чтобы порт,допустим,25 "слушал" входящие vlan'ы и конкретный,под номером 979 вилан,отправлял на 17 порт?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вам в теге али нет? ;)

 

сделать также как и на других коммутатора.

вначале прочитать ман, ну хоть базовые понятия

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

 

1. Подскажите, пожалуйста, а как реализовать функционал ограничения доступа к управлению коммутатора? Конкретно речь идет о моделях SNR-S3650G-48S, SNR-S2950-24G, SNR-S2940-8G.

Т.е. хочется некоего подобия следующей конфигурации у Cisco

 

line vty 0 15

access-class SSH in

 

ip access-list standard SSH

permit 10.0.0.1

 

2. Еще вопрос - возможно ли как-то сделать, чтобы одновременно несколько человек могли быть подключены к коммутатору и конфигурировать его?

 

Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

1. Подскажите, пожалуйста, а как реализовать функционал ограничения доступа к управлению коммутатора? Конкретно речь идет о моделях SNR-S3650G-48S, SNR-S2950-24G, SNR-S2940-8G.

Ограничение доступа к cli коммутатора можно организовать двумя методами:

1) authentication securityip 10.0.0.1 - разрешает доступ с определенных адресов

2) authentication ip access-class acl_name - позволяет ограничить доступ акцесс-листом, можно сделать отдельные acl для telnet и ssh

 

2. Еще вопрос - возможно ли как-то сделать, чтобы одновременно несколько человек могли быть подключены к коммутатору и конфигурировать его?

В режиме конфигурирования может находится только один человек. При необходимости, соединение можно сбросить командой "clear line vty n"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго времени суток всем.

Подскажите решение задачи на SNR-S2960 24G:

Нужно соединить 2 сети: 172.16.0.0\24 и 192.168.218.0\24 и заблокировать раздачу DHCP из 172.16.0.0\24 в 192.168.218.0\24 и обратно по ethernet1/3 .

Пробовал конфиг:

 

Switch>enable

Switch#config terminal

Switch(config)#firewall enable

Switch(config)#access-list 100 deny udp any any d-port 67

Switch(config)#access-list 100 deny udp any any d-port 68

Switch(config)#interface e1/3

Switch(config-if-ethernet1/3)#ip access-group 100 in

 

После этого пропало соединение с сетью 172.16.0.0. Что я делаю не так и что нужно сделать?

Изменено пользователем KaKoS

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

господа, доброго времени суток. Подскажите как на нем сбросить пароль, был успешно утерян криворуким одмином.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

господа, доброго времени суток. Подскажите как на нем сбросить пароль, был успешно утерян криворуким одмином.

Добрый день,

http://shop.nag.ru/article/snr-s294029502960-faq

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я не правильно выразился, нужно настроить маршрутизацию из сети 172.16.0.0\24 в сеть 192.168.218.0\24. Можно ли это сделать через SNR-S2960 24G?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти
Подписчики 0