Абсолютно новая OLT в логе:

 

Jul 17 21:31:34 %OLT: Config ONU on interface EPON0/1:1 failed for 4 times, must be something wrong with this ONU !

 

BDCOM™ P3310C Software, Version 10.1.0E Build 37276

 

ONU P1004C1 Software Version : 10.0.16A 1037

 

Current configuration:

!

!version 10.1.0E build 37276

service timestamps log date

service timestamps debug date

service password-encryption

logging buffered 4096

!

hostname olt2

port-protected 1

!

ip default-gateway 10.0.36.33

!

spanning-tree mode rstp

!

aaa authentication login default local

aaa authentication enable default none

aaa authorization exec default local

!

username mo password 7 ***********

!

epon oam-version 1 0x21

epon oam-version 2 0x20

!

epon onu-config-template T1

cmd-sequence 1 epon onu port 1 ctc vlan mode tag 1501

cmd-sequence 2 epon onu port 2 ctc vlan mode tag 720

cmd-sequence 3 epon onu port 3 ctc mcst tag-stripe enable

cmd-sequence 4 epon onu port 3 ctc vlan mode tag 333

cmd-sequence 5 epon onu port 3 ctc mcst mc-vlan add 666

cmd-sequence 6 epon onu all-port loopback detect

!

!!slot 0 89

interface GigaEthernet0/1

description -- uplink:olt1,gi0/1 --

switchport trunk vlan-allowed 207,333,666,720,1501

switchport trunk vlan-untagged none

switchport mode trunk

switchport pvid 333

!

interface GigaEthernet0/2

shutdown

!

interface GigaEthernet0/3

shutdown

!

interface GigaEthernet0/4

shutdown

!

interface GigaEthernet0/5

shutdown

!

interface GigaEthernet0/6

shutdown

!

interface EPON0/1

epon onu-authen-method mac

epon pre-config-template T1 binded-onu-llid 1-64

epon bind-onu mac 8479.7364.6e83 1

switchport trunk vlan-allowed 333,666,720,1501

switchport mode trunk

switchport protected 1

!

interface EPON0/1:1

!

interface EPON0/2

shutdown

epon pre-config-template T1 binded-onu-llid 1-64

switchport trunk vlan-allowed 333,666,720,1501

switchport mode trunk

switchport protected 1

!

interface EPON0/3

shutdown

epon pre-config-template T1 binded-onu-llid 1-64

switchport trunk vlan-allowed 333,666,720,1501

switchport mode trunk

switchport protected 1

!

interface EPON0/4

shutdown

epon pre-config-template T1 binded-onu-llid 1-64

switchport trunk vlan-allowed 333,666,720,1501

switchport mode trunk

switchport protected 1

!

!!slot end

!

interface VLAN207

ip address 10.0.36.51 255.255.255.224

!

!

!

vlan 207

name mgmt7

!

vlan 333

name iptv

!

vlan 666

name iptv_mcast

!

vlan 720

name voip

!

vlan 1501

name pppoe.prm59

!

vlan 1,207,333,666,720,1501

!

!

ip mcst enable

ip igmp-proxy enable

ip mcst mrouter interface GigaEthernet0/5

ip mcst mc-vlan 666 range 239.0.10.1 - 239.0.10.255

!

ip http server

!

snmp-server community 0 ******* RO

snmp-server community 0 ******* RW

!

banner message

text Disconnect IMMEDIATELY if you are not an authorized person !!!

text Contact information:

!

time-zone ekt 5 0

ntp query-interval 60

ntp server 198.18.16.1

!

!Pending configurations for absent linecards:

!

!No configurations pending global

 

ПРобовал точно работающую ONU из дома.

 

interface RxPower(dBm)

----------- --------------

epon0/1:1 -18.0

 

ПРошу помощи коллег )))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Разобрался.

 

Кому интересно:

 

olt2_config_epon0/1#no epon bind-onu mac 8479.7364.6e83

olt2_config_epon0/1#Jul 18 15:26:56 %EPON-ONUDEREG: ONU 8479.7364.6e83 is deregistered on EPON0/1:1

Jul 18 15:26:57 SQLITE-CLEAR-CFG clear onu config failed, rc = 11, zErrMsg = database disk image is malformed

 

Directory of /:

1 tiger.blob <FILE> 2084324 THU APR 20 13:19:58 2017

2 startup-config <FILE> 2770 SUN JAN 04 13:38:02 1970

3 config.db <FILE> 136192 SUN JAN 04 13:38:05 1970

0 Switch.bin <FILE> 7426889 MON JUL 17 21:19:08 2017

free space 6422528

 

olt2.prm59#delete config.db

this file will be erased,are you sure?(y/n)y

 

 

после ребута:

 

olt2#sh running-config interface epon0/1:1

Building configuration...

 

Current configuration:

!

interface EPON0/1:1

epon onu port 1 ctc vlan mode tag 1501 priority 0

epon onu port 2 ctc vlan mode tag 720 priority 0

epon onu port 3 ctc vlan mode tag 333 priority 0

epon onu port 1 loopback detect

epon onu port 2 loopback detect

epon onu port 3 loopback detect

epon onu port 4 loopback detect

epon onu port 3 ctc mcst tag-stripe enable

epon onu port 3 ctc mcst mc-vlan add 666

olt2.prm59#sh mac address-table interface EPON0/1:1

Mac Address Table (Total 1)

------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- ---- -----

1501 5cf4.abcc.e609 DYNAMIC epon0/1:1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Подписчики 0