Приветствую

 

шняга.

Сambium pmp1000

при настройке в качестве Bridge работает как нада(открывает все сайты),

но

если PPPoE, то открывает НЕ ВСЕ сайты(домены).

Жду помощи

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. была такая х..., но только с tp link. вылечилось установкой в качестве PPPOE роутера Mikrotik 3011.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. была такая х..., но только с tp link. вылечилось установкой в качестве PPPOE роутера Mikrotik 3011.

т.е. соединяем Mikrotik и антенну (с настройкой PPPOE)

 

Bridge то она работает, но

есть желание шоб она работала как надо через PPPOE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Приветствую

 

шняга.

Сambium pmp1000

при настройке в качестве Bridge работает как нада(открывает все сайты),

но

если PPPoE, то открывает НЕ ВСЕ сайты(домены).

Жду помощи

У меня такая же проблема. Есть мнение, что имеется несогласование MTU. На СПЕ у меня стоит по дефолту 1500. Попробуйте 1492. И пропингайте неоткрывающиеся сайты пакетами разной длины. И выложите инфу на каких длинах пакетов сайты недоступны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проблема вызвана тем, что у вас mtu внутри пппое менее 1500.

в этом случае на направлениях с поломанным path mtu discovery будут подобные проблемы.

есть два решения - правильное и самое правильное.

 

правильное:

увеличить mtu на интерфейсах и пппое-концентраторе так, чтобы внутри пппое стало 1500.

(rfc 4638)

 

самое правильное:

закопать пппое и сделать vlan на пользователя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На СПЕ у меня стоит по дефолту 1500

вообще то дефолт для рррое это 1492, потому как на эзернете 1500 минус 8 байт заголовок

 

 

увеличить mtu на интерфейсах и пппое-концентраторе так, чтобы внутри пппое стало 1500.

наиглупейший совет.... даже комментировать не стоит

 

самое правильное:

закопать пппое и сделать vlan на пользователя.

это не самое правильное, но решение простое для юзера, но относительно геморойное для оператора

 

заставте камбиум ставть на рррое МТУ 1492 или 1480 и фрагментация пакетов будет происходить корректно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня тоже ощущение проблема с mtu

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
потому как на эзернете 1500
http://community.cambiumnetworks.com/t5/ePMP-FAQ/What-is-the-maximum-MTU-size/td-p/35544

А со стороны базы - гигабит, там jumbo frames на проводе есть.

Поэтому rfc 4638 решает, можно гнать 1500 внутри пппое и забыть про проблему.

 

у меня тоже ощущение проблема с mtu
Ну и ещё есть стандартный костыль - правка tcp mss на раздающем роутере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А со стороны базы - гигабит, там jumbo frames на проводе есть.

Поэтому rfc 4638 решает, можно гнать 1500 внутри пппое и забыть про проблему.

не говорите глупости, это хорошо для Q&Q внутри магистральной сети оператора не более

к рррое отношениям оператор-клиент никаким боком не прилепишь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если транспорт и оборудование оператора позволяют МТУ больше 1500, и CPE тоже позволяет больше, какие проблемы могут быть? Разговор же про радиодоступ, а не домовые коммутаторы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
к рррое отношениям оператор-клиент никаким боком не прилепишь.
пппое терминируется клиентским ePMP и далее идёт ipoe с mtu 1500.

 

нет никаких проблем пропустить эти 1500 сквозь пппое

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1492-пробовал

1500-пробовал

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1482 попробуйте, а также поставьте MSS Clamping Enable.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!

Вопрос по PPPoE на связке: многоточка Cambium ePMP1000 (with GPS Sync) (AP + TDD), радио без шифрования. Клиенты Cambium Force 180 соединяются с многоточкой около минуты (довольно долго, по сравению с анологичными соединениями микротик-микротик). На клиентах поднимается PPPoE - после установления связи с "базой" проходит достаточно много времени перед поднятием PPPoE и получением IP абонента - от 2 до 4 минут! в то время как миротики получают IP через PPPoE почти сразу. Это "нормально" для этих девайсов или есть какое-то решение? натройки практически все по дефолту, Ethernet MTU 1500 (по умолчанию).

Изменено пользователем FASINFO

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Подписчики 0