Добрый день

Вопрос наверное ламерский, но уже второй день бьюсь как об стенку

 

Вчера распаковал BDCOM P3310C

Switch#show version
BDCOM(tm) P3310C Software, Version 10.1.0E Build 36039
Copyright by Shanghai Baud Data Communication CO. LTD.
Compiled: 2016-6-22 15:11:12 by SYS, Image text-base: 0x80008000
ROM: System Bootstrap, Version 0.4.1, Serial num:00316002640
System image file is "Switch.bin"
hardware version:V1.0
(RISC) processor with 131072K bytes of memory, 16384K bytes of flash
Base ethernet MAC Address: 84:79:73:5b:6a:dc
snmp info:
 product_ID:294   system_ID:1.3.6.1.4.1.3320.1.294.0
Switch uptime is 0:00:24:12, The current time: 1970-1-1 0:24:11
Switch#

 

Подключил через сплитер 1x8 ONU APU-700XL и почитав мануалы выполнил базовую конфигруацию


Switch#show configuration
!version 10.1.0E build 36039
service timestamps log date
service timestamps debug date
logging buffered 4096
!
port-protected 1
!
ip default-gateway 10.15.208.1
!
spanning-tree mode rstp
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 admin
!
!

epon oam-version 1 0x21
epon oam-version 2 0x20

epon onu-config-template ots
cmd-sequence 1 epon onu all-port ctc vlan mode tag 1775
cmd-sequence 2 epon onu all-port loopback detect
!
!
!!slot 0 89
interface GigaEthernet0/6
description UPLINK
switchport trunk vlan-allowed 106,1775
switchport trunk vlan-untagged none
switchport mode trunk
!
interface EPON0/1
description test
epon pre-config-template ots binded-onu-llid 1-64
epon bind-onu mac a0c6.ec07.6968 1
filter dhcp
switchport trunk vlan-allowed 1775
switchport trunk vlan-untagged none
switchport mode trunk
no switchport protected
!
interface EPON0/1:1
!
interface EPON0/2
shutdown
switchport protected 1
!
interface EPON0/3
shutdown
switchport protected 1
!
interface EPON0/4
shutdown
switchport protected 1
!
!!slot end
!
interface VLAN1775
ip address 10.15.208.49 255.255.255.0
!
vlan 106
name dhcp
!
vlan 1775
name access
!
vlan 1,106,1775
!
ip http server
!
!Pending configurations for absent linecards:
!
!No configurations pending global

Switch#

ONU регистрируется


Switch#show running-config

...

interface EPON0/1
description test
epon pre-config-template ots binded-onu-llid 1-64
epon bind-onu mac a0c6.ec07.6968 1
filter dhcp
switchport trunk vlan-allowed 1775
switchport trunk vlan-untagged none
switchport mode trunk
no switchport protected
!
interface EPON0/1:1
 epon onu port 1 ctc vlan mode tag 1775 priority 0
 epon onu port 1 loopback detect
!


 

 

 

Со стороны OLT включен коммутатор(10.15.208.1), в ONU включен ноутбук(10.15.208.100)

 

Проблема: трафик через OLT с ноутбука к коммутатору не ходит

Ноутбук пингует OLT(10.15.208.49) но не пингует коммутатор

аналогично, коммутатор пингует OLT(10.15.208.49) но не пингует ноутбук

 

Подскажите пожалуйста, куда копать? что я делаю не так?

Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Подписчики 0