Стоит OLT BDCON P3310c, пока задействованы два PON порта, на каждом клиентов не более 8.

Периодически пропадает трафик у людей. Прошивку сразу поставили 33463. На ней вроде люди работают стабильно.

С PON работаем первый раз. Уровни сигналов клиентов:

PON1-SH12#show epon optical-transceiver-diagnosis
interface    Temperature(degree)    Voltage(V)    Current(mA)    TxPower(dBm)
-----------  ---------------------  ------------  -------------  --------------
epon0/1      40.7                   3.4           27.3           5.1
epon0/2      40.5                   3.3           30.6           5.2
epon0/3      0.0                    0.0           0.0            0.0
epon0/4      0.0                    0.0           0.0            0.0
interface    RxPower(dBm)
-----------  --------------
epon0/1:1    -24.2
epon0/1:2    -21.4
epon0/1:3    -21.8
epon0/2:1    -21.2
epon0/2:2    -26.1
epon0/2:3    -21.3
epon0/2:4    -29.2
epon0/2:5    -30.4
epon0/2:6    -28.5
epon0/1:4    -27.9
PON1-SH12#show epon interface EPON0/1:1 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 39
supply voltage(V): 3.3
bias current(mA): 17.3
transmitted power(DBm): 1.5
received power(DBm): -19.7
PON1-SH12#show epon interface EPON0/1:2 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 45
supply voltage(V): 3.3
bias current(mA): 19.3
transmitted power(DBm): 1.4
received power(DBm): -17.5
PON1-SH12#show epon interface EPON0/1:3 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 41
supply voltage(V): 3.3
bias current(mA): 17.7
transmitted power(DBm): 1.6
received power(DBm): -17.3
PON1-SH12#show epon interface EPON0/1:4 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 40
supply voltage(V): 3.3
bias current(mA): 16.4
transmitted power(DBm): 1.9
received power(DBm): -24.9
PON1-SH12#show epon interface EPON0/2:1 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 35
supply voltage(V): 3.3
bias current(mA): 17.9
transmitted power(DBm): 1.5
received power(DBm): -15.9
PON1-SH12#show epon interface EPON0/2:2 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 47
supply voltage(V): 3.3
bias current(mA): 17.5
transmitted power(DBm): 2.2
received power(DBm): -19.5
PON1-SH12#show epon interface EPON0/2:3 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 41
supply voltage(V): 3.3
bias current(mA): 19.2
transmitted power(DBm): 1.7
received power(DBm): -16.3
PON1-SH12#show epon interface EPON0/2:4 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 43
supply voltage(V): 3.3
bias current(mA): 19.3
transmitted power(DBm): 1.9
received power(DBm): -23.6
PON1-SH12#show epon interface EPON0/2:5 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 39
supply voltage(V): 3.3
bias current(mA): 12.0
transmitted power(DBm): 1.8
received power(DBm): -24.9
PON1-SH12#show epon interface EPON0/2:6 onu ctc optical-transceiver-diagnosis
operating temperature(degree): 44
supply voltage(V): 3.2
bias current(mA): 19.4
transmitted power(DBm): 1.7
received power(DBm): -24.4

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Стоит OLT BDCON P3310c, пока задействованы два PON порта, на каждом клиентов не более 8.

пропущено

Добрый день.

В момент когда пропадает трафик ONU авторизованы на OLT?

Какие ONU используете?

МАС видятся от клиентов?

Какая у Вас схема, vlan на клиента или на сервис?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ONU BDCOM P1501C1.

Связь пропадает на секунд 30, поэтому насчет MACа трудно сказать.

Схема простая: VLAN на порт OLT. Сама OLT подключена к Mikrotik, который по DHCP в 4 разных VLAN раздает адреса. Используется только интернет.

В этот же Mikrotik подключена базовая станция WiFi и там клиенты не жалуются.

з.ы. Меня все таки смущают уровни сигналов. Почему такая большая разница: 21 и 30... Схема делителей: 1/2 - 1/4 - 1/8. Следовательно разница у клиентов только в длине кабеля.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ONU BDCOM P1501C1.

Связь пропадает на секунд 30, поэтому насчет MACа трудно сказать.

Схема простая: VLAN на порт OLT. Сама OLT подключена к Mikrotik, который по DHCP в 4 разных VLAN раздает адреса. Используется только интернет.

В этот же Mikrotik подключена базовая станция WiFi и там клиенты не жалуются.

з.ы. Меня все таки смущают уровни сигналов. Почему такая большая разница: 21 и 30... Схема делителей: 1/2 - 1/4 - 1/8. Следовательно разница у клиентов только в длине кабеля.

У вас делители сварены или на разъемах? Если сварены, то возможно имеются некачественные сварки, так как у делителей сверх гибкое волокно и его тяжело приваривать к 652.

Кроме того возможно есть перегибы волокна уже на абонентском отводе.

Для подключения клиентов у вас какая полировка APC или UPC?

На момент пропадания связи что пишется в логах? Включить логирование можно командой logging buffered 65535

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Везде сверка. Абоненты подключаются к UPC (такой разъем на самой ONU)

Сегодня нашли как подключить удаленное логирование на наш сервер.

2016.08.16-10:31:24 <10.6.0.2>: <190>Aug 16 10:31:26 PON1-SH12 %SYS-6-CONFIG: Configured from vty 0 by admin(192.168.0.50)  
2016.08.16-10:33:57 <10.6.0.2>: <190>Aug 16 10:34:00 PON1-SH12 User admin logouted from 192.168.0.50 on vty 0  
2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to up  
2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to up  
2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down  
2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to up  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to up  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to up  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to up  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 Alarm CRITICAL from ONU 8479.7323.876f port EPON0/2:6  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 timestamp 0, window 0, threshold 0, value 0  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 Alarm DYING_GASP from ONU 8479.7323.876f port EPON0/2:6  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 timestamp 0, window 0, threshold 0, value 0  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 %OLT: Interface EPON0/2:6's OAM Operational Status: Linkfault  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 Alarm CRITICAL from ONU 8479.7323.876f port EPON0/2:6  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 timestamp 0, window 0, threshold 0, value 0  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 Alarm DYING_GASP from ONU 8479.7323.876f port EPON0/2:6  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 timestamp 0, window 0, threshold 0, value 0  
2016.08.16-11:38:43 <10.6.0.2>: <188>Aug 16 11:38:46 PON1-SH12 %OLT: Interface EPON0/2:6's OAM Operational Status: Linkfault  
2016.08.16-11:38:45 <10.6.0.2>: <188>Aug 16 11:38:48 PON1-SH12 %EPON-ONUDEREG: ONU 8479.7323.876f is deregistered on EPON0/2:6.  
2016.08.16-11:38:52 <10.6.0.2>: <188>Aug 16 11:38:55 PON1-SH12 %EPON-ONUREG: ONU 8479.7323.876f is registered on EPON0/2:6.  
2016.08.16-11:38:52 <10.6.0.2>: <188>Aug 16 11:38:55 PON1-SH12 %EPON-ONUAUTHEN: ONU 8479.7323.876f is authenticated on EPON0/2:6.  
2016.08.16-11:38:52 <10.6.0.2>: <188>Aug 16 11:38:55 PON1-SH12 %OLT: Interface EPON0/2:6's OAM Operational Status: Operational  
2016.08.16-11:38:52 <10.6.0.2>: <188>Aug 16 11:38:55 PON1-SH12 %OLT: Interface EPON0/2:6's CTC OAM extension negotiated successfully!  
2016.08.16-11:39:03 <10.6.0.2>: <188>Aug 16 11:39:05 PON1-SH12 %OLT: Get ONU basic information failed on EPON0/2:6, error number=-5.  
2016.08.16-11:39:03 <10.6.0.2>: <188>Aug 16 11:39:05 PON1-SH12 %OLT: Retry Getting ONU basic information on EPON0/2:6 1 times.  
2016.08.16-11:39:03 <10.6.0.2>: <188>Aug 16 11:39:05 PON1-SH12 %EPON-ONUDEREG: ONU 8479.7323.876f is deregistered on EPON0/2:6.  
2016.08.16-11:39:03 <10.6.0.2>: <188>Aug 16 11:39:05 PON1-SH12 %EPON-ONUREG: ONU 8479.7323.876f is registered on EPON0/2:6.  
2016.08.16-11:39:03 <10.6.0.2>: <188>Aug 16 11:39:05 PON1-SH12 %OLT: Interface EPON0/2:6's OAM Operational Status: Operational  
2016.08.16-11:39:03 <10.6.0.2>: <188>Aug 16 11:39:05 PON1-SH12 %EPON-ONUAUTHEN: ONU 8479.7323.876f is authenticated on EPON0/2:6.  
2016.08.16-11:39:03 <10.6.0.2>: <188>Aug 16 11:39:05 PON1-SH12 %OLT: Interface EPON0/2:6's CTC OAM extension negotiated successfully!  
2016.08.16-11:45:23 <10.6.0.2>: <189>Aug 16 11:45:26 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to up  
2016.08.16-11:45:23 <10.6.0.2>: <189>Aug 16 11:45:26 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to up  
2016.08.16-11:45:23 <10.6.0.2>: <189>Aug 16 11:45:26 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down  
2016.08.16-11:45:23 <10.6.0.2>: <189>Aug 16 11:45:26 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down  
2016.08.16-12:47:20 <10.6.0.2>: <188>Aug 16 12:47:23 PON1-SH12 %EPON-ONUREG: ONU 8479.7323.99f4 is registered on EPON0/1:5.  
2016.08.16-12:47:20 <10.6.0.2>: <188>Aug 16 12:47:23 PON1-SH12 %EPON-ONUAUTHEN: ONU 8479.7323.99f4 is authenticated on EPON0/1:5.  
2016.08.16-12:47:21 <10.6.0.2>: <188>Aug 16 12:47:23 PON1-SH12 %OLT: Interface EPON0/1:5's OAM Operational Status: Operational  
2016.08.16-12:47:21 <10.6.0.2>: <188>Aug 16 12:47:24 PON1-SH12 %OLT: Interface EPON0/1:5's CTC OAM extension negotiated successfully!  

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Везде сверка. Абоненты подключаются к UPC (такой разъем на самой ONU)

Сегодня нашли как подключить удаленное логирование на наш сервер.

2016.08.16-10:31:24 <10.6.0.2>: <190>Aug 16 10:31:26 PON1-SH12 %SYS-6-CONFIG: Configured from vty 0 by admin(192.168.0.50)  

Судя по логам отпадание ONU у вас не происходит. Значит происходит некое блокирование. Можете показать конфиг?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот часть конфига (постарался убрать ненужное, остальные PON порты настроены идентично):

interface vlan 102
no shutdown
ip address 10.6.0.2 255.255.255.0
exit
ip default-gateway 10.6.0.1

epon onu-config-template T1
cmd-sequence 1 switchport port-security dynamic maximum 5
cmd-sequence 2 switchport port-security mode dynamic
cmd-sequence 3 epon onu all-port ctc vlan mode tag 551
cmd-sequence 4 epon onu all-port loopback detect
exit

interface GigaEthernet0/1
no shutdown
switchport mode trunk
switchport trunk vlan-allowed 102,551-554
switchport trunk vlan-untagged none
exit

interface GigaEthernet0/5
no shutdown
switchport mode trunk
switchport trunk vlan-allowed 102,551-554
switchport trunk vlan-untagged none
exit


interface EPON0/1
no shutdown
epon pre-config-template T1 binded-onu-llid 1-64
switchport trunk vlan-allowed 102,551
switchport trunk vlan-untagged none
switchport mode trunk
switchport protected
exit
epon dba hardware cycletime 25000 discovery-frequence 60 discovery-length 1024

 

А что значит тогда строчка

2016.08.16-11:38:45 <10.6.0.2>: <188>Aug 16 11:38:48 PON1-SH12 %EPON-ONUDEREG: ONU 8479.7323.876f is deregistered on EPON0/2:6.  
2016.08.16-11:38:52 <10.6.0.2>: <188>Aug 16 11:38:55 PON1-SH12 %EPON-ONUREG: ONU 8479.7323.876f is registered on EPON0/2:6.

Я как понимаю онушка сначала отключилась, потом подключилась через 7 секунд?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И еще, почему-то много в логах:

2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to up  
2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to up  
2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down  
2016.08.16-10:34:10 <10.6.0.2>: <189>Aug 16 10:34:12 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to up  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to up  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down  
2016.08.16-10:47:56 <10.6.0.2>: <189>Aug 16 10:47:58 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to up  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to up  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINE-5-UPDOWN: Line on Interface EPON0/3, changed state to down  
2016.08.16-11:17:02 <10.6.0.2>: <189>Aug 16 11:17:05 PON1-SH12 %LINEPROTO-5-UPDOWN: Line protocol on Interface EPON0/3, changed state to down  

И так достаточно часто

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот часть конфига (постарался убрать ненужное, остальные PON порты настроены идентично):

А что значит тогда строчка

2016.08.16-11:38:45 <10.6.0.2>: <188>Aug 16 11:38:48 PON1-SH12 %EPON-ONUDEREG: ONU 8479.7323.876f is deregistered on EPON0/2:6.  
2016.08.16-11:38:52 <10.6.0.2>: <188>Aug 16 11:38:55 PON1-SH12 %EPON-ONUREG: ONU 8479.7323.876f is registered on EPON0/2:6.

Я как понимаю онушка сначала отключилась, потом подключилась через 7 секунд?

Добрый день.

Вы писали ранее о пропадании интернета у клиентов, я не рассматривал пропадание одной ONU, которая отваливается из-за высокого затухания в линии(-28,5, при гарантированной работе до -27) как относящееся к указанной проблеме. Если проблема только с одним клиентом, то в данном случае можно заменить ONU(они могут работать и до -32, это как повезет) или улучшить затухание в линии.

 

По вашему вопросу относительно epon0/3 порта, я полагаю в нем нет активных ONU. В результате OLT поднимает линк, проверяет есть ли ONU и поскольку нет не одной гасит его снова.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Насчет EPON0/3 теперь стало понятно. Спасибо.

Насчет сигнала, я не зря спрашивал. Просто я программист и мои познания в оптике и в частности PON достаточно скудны.

Но как теперь я понял: что

при гарантированной работе до -27
- проблема скорее всего в сигнале, так как у 4 из 10 клиентов затухание меньше -27. Правильно?

Значит надо искать загибы или плохую сварку?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Насчет EPON0/3 теперь стало понятно. Спасибо.

Насчет сигнала, я не зря спрашивал. Просто я программист и мои познания в оптике и в частности PON достаточно скудны.

Но как теперь я понял: что

при гарантированной работе до -27
- проблема скорее всего в сигнале, так как у 4 из 10 клиентов затухание меньше -27. Правильно?

Значит надо искать загибы или плохую сварку?

 

Добрый день.

Да, вам надо проверить трассу. При схеме с делением на 64 у вас затухание должно быть в районе от -23 до -25 дБ

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Насчет EPON0/3 теперь стало понятно. Спасибо.

Насчет сигнала, я не зря спрашивал. Просто я программист и мои познания в оптике и в частности PON достаточно скудны.

Но как теперь я понял: что

при гарантированной работе до -27
- проблема скорее всего в сигнале, так как у 4 из 10 клиентов затухание меньше -27. Правильно?

Значит надо искать загибы или плохую сварку?

 

Добрый день.

Да, вам надо проверить трассу. При схеме с делением на 64 у вас затухание должно быть в районе от -23 до -25 дБ

 

Если честно, то затухание -27 хоть и не фонтан, но на нем все работает корректно. Проблемы со связью начинаются, когда переваливает за -30.

Изменено пользователем petr_i

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

С сигналами по чуть-чуть разбираемся. Чтобы не плодить темы, решил спросить в этой.

Сегодня выезжали к клиенту, у него по dhcp не получался IP. Ону была подключена, LAN тоже. Перезагрузка ону не помогла.

Решили глянуть mac vlan-ов и получили следующее:

PON1-SH12#show mac address-table dynamic vlan 552
       Mac Address Table (Total 6)
------------------------------------------
Vlan    Mac Address       Type       Ports
----    -----------       ----       -----
552     xxxx.6b1c.2dcb    DYNAMIC    g0/1
552     xxxx.dc45.421c    DYNAMIC    epon0/1:4
552     xxxx.2ee6.18ba    DYNAMIC    epon0/2:1
552     xxxx.18f3.fa80    DYNAMIC    epon0/2:2
552     xxxx.27e7.bd09    DYNAMIC    epon0/2:3
552     xxxx.00e2.4341    DYNAMIC    epon0/2:4
PON1-SH12#show mac address-table dynamic vlan 551
       Mac Address Table (Total 5)
------------------------------------------
Vlan    Mac Address       Type       Ports
----    -----------       ----       -----
551     xxxx.6b1c.2dcb    DYNAMIC    g0/1
551     xxxx.b0e4.6a47    DYNAMIC    epon0/1:1
551     xxxx.8512.50ac    DYNAMIC    epon0/1:3
551     xxxx.d559.e218    DYNAMIC    epon0/2:6
551     xxxx.74cd.4ad0    DYNAMIC    epon0/2:6

Почему-то vlan смешались, мак от онушки epon0/2:6 оказался в влане 551, который настроен на порт epon0/1. Хотя должен быть в 552. Почему так получилось? Вроде конфиг простой - влан на порт ОЛТ. Запустил комманду no epon bind-onu sequence 6 на порту epon0/2, онушка переподключилась и мак попал в 552 влан как и надо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

 

Жалко что вы не показали настройки в момент возникновения проблемы.

Скорее всего в вашем случае после перезагрузки OLT, ONU получили неправильные настройки.

Посмотрите настройки:

Switch#sh running-config int epON 0/2:6

Если в настройках ONU указан неправильный номер VLANа, то необходимо:

 

1. Обновить OLT до актуальной версии софта

2. Удалить с внутренний памяти OLT файлы startup-config, config.db, ifindex-config.

3. Не перезагружая OLT сохранить все текущие настройки командой write all

4. Убедиться что удаленные ранее файлы появились на OLT (команда dir)

5. Перезагрузить OLT

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Жалко что вы не показали настройки в момент возникновения проблемы.

Скорее всего в вашем случае после перезагрузки OLT, ONU получили неправильные настройки.

Посмотрите настройки:

Switch#sh running-config int epON 0/2:6

Если в настройках ONU указан неправильный номер VLANа, то необходимо:

 

1. Обновить OLT до актуальной версии софта

2. Удалить с внутренний памяти OLT файлы startup-config, config.db, ifindex-config.

3. Не перезагружая OLT сохранить все текущие настройки командой write all

4. Убедиться что удаленные ранее файлы появились на OLT (команда dir)

5. Перезагрузить OLT

Ну скорее всего да, ONU получила тогда неправильные настройки. Сейчас все работает пока корректно. Попробуем помониторить, может такого и не повториться.

А после обновления перезагружать OLT? т.е. все стандартно, удалили старую прошивку, залили новую, перезагрузили... Или не перезагружая перейти к другим пунктам?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

У нас в сети используются BDCOM ONU P1501C1 подключаем их так же к BDCOM OLT, при подключении сигнал находится в приделах до -29dBm(в сети если сигнал не ниже -29, то все железно работает), сигнал ровный почти без колебаний +/- 0,3-0,5dBm, приставка регистрируется, за ней закрепляется номер EPON'а и все хорошо работает, но периодически возникает следующая проблема: в какой то определенный момент приставка начинает постоянно хлопать, т.е. в логах OLT(головы) видим что приставка постоянно то registered, то deregistered(ниже приведен пример логов), заводской сброс и перекоммутация кабелей не помогает, помогает только замена приставки, при этом иногда случается что на другом адресе эта приставка начинает работать без каких либо проблем, так же было замечено что такая ситуация происходит чаще всего в тех районах где были перепады питания, но проблема возникает индивидуально( к примеру на одной улице порядка 15 приставок, но проблема может возникнуть только на одной). Подскажите в чем может быть неисправность и какие пути её решения.

Aug 23 13:34:44 %EPON-ONUREG: ONU 8479.7399.aa75 is registered on EPON0/2:30.

Aug 23 13:34:43 %EPON-ONUDEREG: ONU 8479.7399.aa75 is deregistered on EPON0/2:30.

Aug 23 13:34:41 %EPON-ONUAUTHEN: ONU 8479.7399.aa75 is authenticated on EPON0/2:30.

Aug 23 13:34:41 %EPON-ONUREG: ONU 8479.7399.aa75 is registered on EPON0/2:30.

Aug 23 13:34:40 %EPON-ONUDEREG: ONU 8479.7399.aa75 is deregistered on EPON0/2:30.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Подписчики 0