eoleg

Активный участник
  • Публикаций

    116
  • Зарегистрирован

  • Посещение

Информация о eoleg

  • Звание
    Студент
  • День рождения

Контакты

  • ICQ
    0

Информация

  • Пол
    Мужчина
  1. Call Center Stats вместо connected пишет busy, знает кто нибудь как поправить?
  2. У циско CLI и snr похожий синтаксис,нафиг разучивать различные веб-морды? Ну нет у нас циско, нет Juniper, даже Brocade нет!)) Задача была на единственном у нас коммутаторе snr сменить адрес и воткнуть в заводскую сеть с настройками по умолчанию. Ваша жизнь наверное связана с коммутаторами циско, но поверьте есть люди которые работают в других сферах и не собираются тратить время на кли от циски.
  3. Вобщем для тех кто первый раз столкнётся с коммутаторами snr ip-адрес на vlan1 можно поменять здесь - Port configuration/VLAN interface configuration/L3 interface IP address mode configuration
  4. Как сменить IP адрес коммутатора SNR-S2985G-48T на vlan1? По умолчанию стоит 192.168.1.1
  5. HP 1920-48G < JG927A > Управляемый коммутатор (48UTP 10 / 100 / 1000Mbps + 4SFP) или D-Link < DGS-1210-52 / ME / A1A > Управляемый коммутатор (48UTP 10 / 100 / 1000Mbps+ 4 SFP) Будет использоваться только для подключения шлюзов VoIP, а также будет подключен к заводской сети с "зоопарком" где через vlan также будут подключены ip-телефоны и шлюзы.
  6. Конечно нельзя вешать IP. Все IP адреса указываются в настройках secrets в разделе PPP. После установления соединения пинги между этими адресами будут проходить без лишних манипуляций. Все это верно для конфигураций, где был сброшен начальный конфиг микротика и не навешано 40 запрещающих правил файрвола. Да, спасибо, уже разобрался с этим вопросом, получил скорость на 100Мб канале в инет с обеих сторон не более 30Мб при почти 100% загрузке проца и забил на эту технологию, по eoip получил 70-80 Мб и доволен. И как eoip работает? Связь стабильная? Да пока вроде нормально, загрузка небольшая, но и использую канал для перекачки баз, карт и других больших объёмов для себя, меня вобщем устраивает пока.
  7. Конечно нельзя вешать IP. Все IP адреса указываются в настройках secrets в разделе PPP. После установления соединения пинги между этими адресами будут проходить без лишних манипуляций. Все это верно для конфигураций, где был сброшен начальный конфиг микротика и не навешано 40 запрещающих правил файрвола. Да, спасибо, уже разобрался с этим вопросом, получил скорость на 100Мб канале в инет с обеих сторон не более 30Мб при почти 100% загрузке проца и забил на эту технологию, по eoip получил 70-80 Мб и доволен.
  8. Такая же фигня с l2tp На одном микротике сервер, на другом клиент, всё run, повесил IP, пингую таймауты и переодически переподключение
  9. Завёл SSTP между двумя mikrotikами Всё run Повесил на sstp IPшники Пингую через stp - таймаут фаервол пуст /ip address add address=192.168.33.1/24 interface=sstp-sstpnn network=192.168.33.0 /ip address add address=192.168.33.2/24 interface=sstp-out1 network=192.168.33.0 пингую 192.168.33.1 и 192.168.33.2 - таймауты
  10. Завёл SSTP между двумя mikrotikами Всё run Повесил на sstp IPшники Пингую через stp - таймаут К тому же sstp рвётся через каждые 2 минуты и затем восстанавливается. Темы здесь и в инете по настройке sstp прочитал. Вопросы: Может на sstp интерфейс нельзя вешать IP, почему пинги не идут? Почему может рваться соединение?
  11. Короче говоря такая штука что не выловишь! Mikrotik RB911G-5HPnD точка-точка (6.38.1) - RB1100 (6.36.3)бридж (eth-eoip) - eoip - RB2011UiAS (6.36.3)бридж (eoip-eth) - клиент. Отключаю бридж на RB1100 и всё прекрасно работает. Как уж там влиял бридж на радиоканал я не понимаю но пришлось выставить на портах в бридже всё в ауто и вроде всё заработало. Вот и найди попробуй такой глюк!)
  12. Mikrotik RB911G-5HPnD точка-точка nv2 brige station-brige 5180ГГц Работает нормально, потом периодически начинают пропадать пинги через 17 пингов (17 сек.) wds выключен в адвансед закладке всё по умолчанию по частотам бегал-не помогает Что за глюк? Обновил прошивку до последней - не помогло.
  13. в терминале ведь работает, и я вообще без лога пробовал. подумываю доунгрейдится
  14. Запускаю скрипт из шедулера и получаю: pptp-ls terminating... - administrator request Сам скрипт: /interface pptp-client set pptp-ls disable=yes; /interface pppoe-client set pppoe-vc disable=yes; :log info ($prefix . "ТТТТ"); :local dumplist [/ip arp find] :foreach i in=$dumplist do={ /ip arp remove $i } :log info ($prefix . "ARP очищен"); ip route disable [find gateway=172.16.222.130]; :log info ($prefix . "ИИИИИИИ"); :delay 10s; /interface pppoe-client set pppoe-vc disable=no; :log info ($prefix . "ЧЧЧЧЧЧ"); :delay 1s; /interface pptp-client set pptp-ls disable=no; :log info ($prefix . "СССССС"); Если запускаю через терминал то всё ок, скрипт выполняется. ros 6.36.3 Что это значит, в чём причина может быть?